इस साल के अंत में इस ब्राउजर पर जीमेल नहीं चलेगा

RanuP - 2 फ़रवरी, 2017 - अपराह्न 05:47 IST बजे

इस साल के अंत में इस ब्राउजर पर जीमेल नहीं चलेगा

इस साल के अंत तक अपने कंप्यूटर ब्राउजर को अपडेट कर लीजिये वरना उस पर जीमेल चलना बंद हो जाएगा.

(CCM) — इंटरनेट कंपनी गूगल ने बुधवार को एक प्रेस रिलीज में साफ कर दिया की इस साल के अंत तक विंडोज कप, विस्टा पर चलने वाले क्रोम ब्राउजर के वर्जन पर जीमेल चलना बंद हो जाएगा. यह सब ब्राउजिंग को सुरक्षित बनाने के लिए किया जा रहा है.



गूगल ने बताया की उनके ब्राउजर के लेटेस्ट वर्जन क्रोम 55 में ऐसे कई सारे सिक्युरिटी फीचर हैं जो आज के समय में ब्राउजिंग के लिए बहुत आवश्यक है. जीमेल को भी सुरक्षित बनाने के लिए, गूगल ने इस ब्राउजर को भी आवश्यक बता दिया है.

क्रोम का यह वर्जन विंडोज सिस्टम के पुराने वर्जन पर नही चल सकते हैं. विंडोज कप और विस्टा पर यह ब्राउजर अपडेट नहीं किया जा सकता है. यानी अगर इस साल के अंत तक आपने अपना ऑपरेटिंग सिस्टम नहीं बदला तो हो सकता है की आप जीमेल का प्रयोग न कर पाएं.

8 फ़रवरी से ही पुराने क्रोम ब्राउजर यूजर को जीमेल यूज करते वक़्त एक बैनर दिखेगा. गूगल ने इस बदलाव को सुरक्षा के लिहाज से बहुत जरुरी बताया है.

सूत्रों के अनुसार साल के अंत तक जो यूजर क्रोम का पुराना वर्जन यूज करते रहेंगे वो मेल का मुख्य इंटरफेस नहीं यूज कर पाएंगे. उनको बेसिक HTML वर्जन ही यूज करना होगा.

विंडोज XP और विस्टा यूजर क्रोम का 49 वर्जन ही यूज कर सकते हैं. गूगल ने इसके बाद का वर्जन लांच ही नहीं किया है.

Photo: © iStock.
आप हमें फेसबुक और ट्विटर पर भी फ़ॉलो कर सकते हैं.